summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a6a53bb..d4b218d 100755
--- a/setup.py
+++ b/setup.py
@@ -309,8 +309,6 @@ class my_test(Command):
else:
os.environ["PYTHONPATH"] = self.build_platlib
- if "LIBVIRT_API_COVERAGE" in os.environ:
- self.spawn([sys.executable, "sanitytest.py"])
pytest = self.find_pytest_path()
subprocess.check_call([pytest])