summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCédric Bosdonnat <cbosdonnat@suse.com>2017-11-29 18:04:13 +0100
committerCédric Bosdonnat <cbosdonnat@suse.com>2017-11-30 08:48:36 +0100
commitbedc937cceeac010f3ecdafa727aad60e91830c8 (patch)
treeabe9b6bc89ce9245ca7a437743f019ffeda408c2 /setup.py
parent8018f0aa7eeb9f67be887107cf66d481893f210a (diff)
downloadlibvirt-python-bedc937cceeac010f3ecdafa727aad60e91830c8.tar.gz
Don't hardcode interpreter path
This is particularly useful on operating systems that don't ship Python as part of the base system (eg. FreeBSD) while still working just as well as it did before on Linux. Reviewed-by: Daniel P. Berrange <berrange@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3cdfcbf..05a981e 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python
+#!/usr/bin/env python
from distutils.core import setup, Extension, Command
from distutils.command.build import build