summaryrefslogtreecommitdiff
path: root/test/v4l_h264/encode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/v4l_h264/encode/Makefile.am')
-rw-r--r--test/v4l_h264/encode/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/test/v4l_h264/encode/Makefile.am b/test/v4l_h264/encode/Makefile.am
deleted file mode 100644
index 7d3a9d4..0000000
--- a/test/v4l_h264/encode/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright (c) 2012 Intel Corporation. All Rights Reserved.
-#
-# Permission is hereby granted, free of charge, to any person obtaining a
-# copy of this software and associated documentation files (the
-# "Software"), to deal in the Software without restriction, including
-# without limitation the rights to use, copy, modify, merge, publish,
-# distribute, sub license, and/or sell copies of the Software, and to
-# permit persons to whom the Software is furnished to do so, subject to
-# the following conditions:
-#
-# The above copyright notice and this permission notice (including the
-# next paragraph) shall be included in all copies or substantial portions
-# of the Software.
-#
-# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
-# EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES
-# OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
-# IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
-# DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
-# OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE
-# USE OR OTHER DEALINGS IN THE SOFTWARE.
-
-noinst_PROGRAMS = encode
-
-encode_SOURCES = capture.cpp avcenc.cpp TCPSocketClient.cpp
-encode_CFLAGS = -I$(top_srcdir) $(X11_CFLAGS)
-encode_LDADD = \
- $(top_builddir)/va/libva.la \
- $(top_builddir)/va/libva-x11.la \
- $(X11_LIBS)
-
-valgrind: $(bin_PROGRAMS)
- for a in $(bin_PROGRAMS); do \
- valgrind --leak-check=full --show-reachable=yes .libs/$$a; \
- done
-
-EXTRA_DIST = \
- TCPSocketClient.h \
- $(NULL)