summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5aea8b2..e578a58 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,7 +39,7 @@ case $host in
backend="windows"
LIBS="-lpthreadGC2 -lsetupapi -lole32"
AM_CFLAGS="-Wshadow"
- AM_LDFLAGS=""
+ AM_LDFLAGS="-no-undefined"
;;
*-cygwin*)
AC_DEFINE(OS_WINDOWS, [], [Windows backend])
@@ -48,7 +48,7 @@ case $host in
backend="windows"
LIBS="-lpthread -lsetupapi -lole32"
AM_CFLAGS=""
- AM_LDFLAGS=""
+ AM_LDFLAGS="-no-undefined"
;;
*)
AC_MSG_ERROR([unsupported operating system])