summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAurelien Jarno <aurelien@aurel32.net>2010-05-25 09:32:19 +0200
committerDaniel Drake <dan@reactivated.net>2010-07-05 21:36:56 -0600
commita1d831ef82e1700f4ebb9df6ca5cef74be757c08 (patch)
tree545bf0b2467801db28b84b94cad4a6c231df8895 /configure.ac
parent7211aba6e290f9805e911959b2a43a4b3ec56d4f (diff)
downloadlibusb-a1d831ef82e1700f4ebb9df6ca5cef74be757c08.tar.gz
configure.ac: fix bashisms
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 3ba3028..0c8eb76 100644
--- a/configure.ac
+++ b/configure.ac
@@ -40,9 +40,9 @@ case $host in
AC_MSG_ERROR([unsupported operating system])
esac
-AM_CONDITIONAL([OS_LINUX], [test "x$backend" == "xlinux"])
-AM_CONDITIONAL([OS_DARWIN], [test "x$backend" == "xdarwin"])
-AM_CONDITIONAL([THREADS_POSIX], [test "x$threads" == "xposix"])
+AM_CONDITIONAL([OS_LINUX], [test "x$backend" = "xlinux"])
+AM_CONDITIONAL([OS_DARWIN], [test "x$backend" = "xdarwin"])
+AM_CONDITIONAL([THREADS_POSIX], [test "x$threads" = "xposix"])
# Library versioning
lt_major="0"