summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 652d328a..1d4fdfb8 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('libsoup', 'c',
- version: '3.0.4',
+ version: '3.0.5',
meson_version : '>= 0.53',
license : 'LGPL-2.0-or-later',
default_options : [
@@ -19,7 +19,7 @@ soup_version = meson.project_version()
#
# When bumping the first component version, set the second and third components
# to 0. When bumping the second version, set the third one to zero.
-libversion = '0.0.4'
+libversion = '0.0.5'
apiversion = '3.0'
soversion = libversion.split('.')[0]
libsoup_api_name = '@0@-@1@'.format(meson.project_name(), apiversion)