summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 707eb0d5..3cc56fb9 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('libsoup', 'c',
- version: '2.74.1',
+ version: '2.74.2',
meson_version : '>=0.50',
license : 'LGPL2',
default_options : 'c_std=c99')
@@ -20,7 +20,7 @@ soup_version_micro = version_arr[2]
#
# When bumping the first component version, set the second and third components
# to 0. When bumping the second version, set the third one to zero.
-libversion = '1.11.1'
+libversion = '1.11.2'
apiversion = '2.4'
soversion = libversion.split('.')[0]
libsoup_api_name = '@0@-@1@'.format(meson.project_name(), apiversion)