summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 00000000..1609ff24
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,14 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DSRCDIR=\""$(abs_srcdir)"\" \
+ -DBUILDDIR=\""$(builddir)"\" \
+ $(GLIB_CFLAGS)
+
+LIBS = \
+ $(top_builddir)/libsoup/libsoup-2.4.la \
+ $(GLIB_LIBS)
+
+noinst_PROGRAMS = \
+ get \
+ simple-httpd \
+ simple-proxy