summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPatrick Griffis <pgriffis@igalia.com>2020-09-13 15:53:40 -0700
committerPatrick Griffis <pgriffis@igalia.com>2020-09-13 15:53:40 -0700
commitae1632c176c60b7fe832024c0a958f4079767c44 (patch)
tree022c36e7947bcf40df229e6e0e485aa60a8585fc /meson.build
parentaeda9f266820835ae1b8a934ec01e88d57e85512 (diff)
downloadlibsoup-ae1632c176c60b7fe832024c0a958f4079767c44.tar.gz
2.72.02.72.0
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index ea8e8342..03884d8f 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('libsoup', 'c',
- version: '2.71.1',
+ version: '2.72.0',
meson_version : '>=0.50',
license : 'LGPL2',
default_options : 'c_std=c99')
@@ -20,7 +20,7 @@ soup_version_micro = version_arr[2]
#
# When bumping the first component version, set the second and third components
# to 0. When bumping the second version, set the third one to zero.
-libversion = '1.10.0'
+libversion = '1.11.0'
apiversion = '2.4'
soversion = libversion.split('.')[0]
libsoup_api_name = '@0@-@1@'.format(meson.project_name(), apiversion)