summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPatrick Griffis <pgriffis@igalia.com>2021-08-22 17:29:11 -0500
committerPatrick Griffis <pgriffis@igalia.com>2021-08-22 17:31:28 -0500
commit63b1d319c6a0d4fde69f074c2fe04ff9767e7684 (patch)
tree7b5b1166a7c985c6c8f72c485f78e3f2bbecd058 /meson.build
parentcca616512506ebc8acd77cc855d482d6499b6354 (diff)
downloadlibsoup-63b1d319c6a0d4fde69f074c2fe04ff9767e7684.tar.gz
2.74.02.74.0
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 1e81ef16..0b79523b 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('libsoup', 'c',
- version: '2.72.0',
+ version: '2.74.0',
meson_version : '>=0.50',
license : 'LGPL2',
default_options : 'c_std=c99')
@@ -20,7 +20,7 @@ soup_version_micro = version_arr[2]
#
# When bumping the first component version, set the second and third components
# to 0. When bumping the second version, set the third one to zero.
-libversion = '1.11.0'
+libversion = '1.11.1'
apiversion = '2.4'
soversion = libversion.split('.')[0]
libsoup_api_name = '@0@-@1@'.format(meson.project_name(), apiversion)