summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMark Doffman <mark.doffman@codethink.co.uk>2014-04-01 20:02:03 +0000
committerMark Doffman <mark.doffman@codethink.co.uk>2014-04-01 20:02:03 +0000
commitce764489e358bad6b49418f5c8bc7b25a4b1815e (patch)
treebdf7d009702adc91e63d261f7d924d9e5bf94cff /examples/Makefile.am
parent0d45677b0a20270735e4d18e969a4991a4e67078 (diff)
parent6c14af04775a9de4dfa3fa0cc15a7ad0462ef3d9 (diff)
downloadlibsoup-ce764489e358bad6b49418f5c8bc7b25a4b1815e.tar.gz
Merge tag '2.46.0' into baserock/morphbaserock/morph
2.46.0
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 00000000..1609ff24
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,14 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -DSRCDIR=\""$(abs_srcdir)"\" \
+ -DBUILDDIR=\""$(builddir)"\" \
+ $(GLIB_CFLAGS)
+
+LIBS = \
+ $(top_builddir)/libsoup/libsoup-2.4.la \
+ $(GLIB_LIBS)
+
+noinst_PROGRAMS = \
+ get \
+ simple-httpd \
+ simple-proxy