summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluz.paz <luzpaz@users.noreply.github.com>2018-02-09 06:57:29 -0500
committerluz.paz <luzpaz@users.noreply.github.com>2018-02-09 06:57:29 -0500
commiteb91c0e4ed67fb4e8e8ffaaedfaf84e1c4b034fb (patch)
treec5beff7b6d3ddf164b89cc59d333cf682802b47f /CMakeLists.txt
parentd5e4915ebe57623801dba9ad88fb764fb84d3831 (diff)
downloadlibpng-eb91c0e4ed67fb4e8e8ffaaedfaf84e1c4b034fb.tar.gz
More misc. typos
found via `codespell-q 3` please review
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06090c874..462a1dfee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -424,7 +424,7 @@ else()
WORKING_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}")
# A single target handles generation of all generated files. If
- # they are dependend upon separately by multiple targets, this
+ # they are depended upon separately by multiple targets, this
# confuses parallel make (it would require a separate top-level
# target for each file to track the dependencies properly).
add_custom_target(genfiles DEPENDS