summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGlenn Randers-Pehrson <glennrp at users.sourceforge.net>2017-09-28 17:50:17 -0500
committerGlenn Randers-Pehrson <glennrp at users.sourceforge.net>2017-09-28 17:51:45 -0500
commit345fc37fdcc6f2cd0eb67a753e59aea2cef44de2 (patch)
tree21363020fceff9d58fd87749c63dd2c949f748b3 /CMakeLists.txt
parent2ee8cb0559bf826d9bc5c0b0f3c9015f51190814 (diff)
downloadlibpng-345fc37fdcc6f2cd0eb67a753e59aea2cef44de2.tar.gz
[libpng16] Bump version to 1.6.34beta01
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4fcbc3588..319cee27d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ enable_testing()
set(PNGLIB_MAJOR 1)
set(PNGLIB_MINOR 6)
-set(PNGLIB_RELEASE 33)
+set(PNGLIB_RELEASE 34)
set(PNGLIB_NAME libpng${PNGLIB_MAJOR}${PNGLIB_MINOR})
set(PNGLIB_VERSION ${PNGLIB_MAJOR}.${PNGLIB_MINOR}.${PNGLIB_RELEASE})
@@ -844,7 +844,7 @@ endif(NOT WIN32 OR CYGWIN OR MINGW)
# SET UP LINKS
if(PNG_SHARED)
set_target_properties(png PROPERTIES
-# VERSION 16.${PNGLIB_RELEASE}.1.6.33
+# VERSION 16.${PNGLIB_RELEASE}.1.6.34beta01
VERSION 16.${PNGLIB_RELEASE}.0
SOVERSION 16
CLEAN_DIRECT_OUTPUT 1)