summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGlenn Randers-Pehrson <glennrp at users.sourceforge.net>2011-02-03 21:26:21 -0600
committerGlenn Randers-Pehrson <glennrp at users.sourceforge.net>2011-02-03 21:31:34 -0600
commit47a007a9458698aec727571636f3702dd4dde118 (patch)
treefb233d62f770dc0e375a31461aa4539fd58453fa /CMakeLists.txt
parent3d3aae1697897e92176530bc6e85c551772614ea (diff)
downloadlibpng-47a007a9458698aec727571636f3702dd4dde118.tar.gz
--amend [devel] Imported from libpng-1.5.2beta01.tar
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ee5bf338..a106d3350 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ enable_testing()
set(PNGLIB_MAJOR 1)
set(PNGLIB_MINOR 5)
-set(PNGLIB_RELEASE 1)
+set(PNGLIB_RELEASE 2)
set(PNGLIB_NAME libpng${PNGLIB_MAJOR}${PNGLIB_MINOR})
set(PNGLIB_VERSION ${PNGLIB_MAJOR}.${PNGLIB_MINOR}.${PNGLIB_RELEASE})
@@ -264,7 +264,7 @@ install(CODE ${PNG_CONFIG_INSTALL_CODE})
# SET UP LINKS
if(PNG_SHARED)
set_target_properties(${PNG_LIB_NAME} PROPERTIES
-# VERSION 15.${PNGLIB_RELEASE}.1.5.1
+# VERSION 15.${PNGLIB_RELEASE}.1.5.2beta01
VERSION 15.${PNGLIB_RELEASE}.0
SOVERSION 15
CLEAN_DIRECT_OUTPUT 1)