summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 43fcf79..3251778 100644
--- a/configure.ac
+++ b/configure.ac
@@ -195,9 +195,9 @@ fi
dnl Check for sample building
AC_MSG_CHECKING([whether to build sample programs])
AC_ARG_ENABLE([samples],
- [AS_HELP_STRING([--disable-samples],[do not build sample programs @<:@default=no@:>@])],
+ [AS_HELP_STRING([--enable-samples],[do not build sample programs @<:@default=no@:>@])],
[enable_samples=$enableval],
- [enable_samples=yes]
+ [enable_samples=no]
)
AC_MSG_RESULT([$enable_samples])