summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorJoachim Nilsson <troglobit@gmail.com>2019-09-28 13:31:45 +0200
committerJoachim Nilsson <troglobit@gmail.com>2019-09-28 13:31:45 +0200
commitdcc6557fe9dc37abd7c56effee7dd8e0ac50dc98 (patch)
treef58eb8b247c6d05d2f1d4fc0241b4648efc2d820 /include/Makefile.am
parent39d3f28a12cdbd817294262025d84a30815f8887 (diff)
parentdda691d94726f23f8fdac581198d9b0eec2d8db0 (diff)
downloadlibnet-dcc6557fe9dc37abd7c56effee7dd8e0ac50dc98.tar.gz
Merge branch 'sgeto-master'
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index b396dd5..ae5543d 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,9 +1,9 @@
-# $Id: Makefile.am,v 1.1.1.1 2003/06/26 21:55:10 route Exp $
-
-include $(top_srcdir)/Makefile.am.common
-
-nodist_include_HEADERS = libnet.h
-
-EXTRA_DIST = bpf.h gnuc.h ifaddrlist.h
-
-SUBDIRS = libnet
+nobase_include_HEADERS = libnet.h \
+ libnet/libnet-asn1.h \
+ libnet/libnet-functions.h \
+ libnet/libnet-headers.h \
+ libnet/libnet-macros.h \
+ libnet/libnet-structures.h \
+ libnet/libnet-types.h
+
+EXTRA_DIST = bpf.h gnuc.h ifaddrlist.h config.h