summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8a18cf97..0c241f4d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -30,12 +30,9 @@ else()
)
target_link_libraries(doesnothing ${CMAKE_THREAD_LIBS_INIT})
if(ICU_FOUND)
- target_link_libraries(doesnothing ${ICU_LIBRARY})
+ target_link_libraries(doesnothing ${ICU_LIBRARIES})
endif()
- if(ICU_I18N_FOUND)
- target_link_libraries(doesnothing ${ICU_I18N_LIBRARY})
- endif()
- if(BDB_FOUND)
+ if(BDB_FOUND)
target_link_libraries(doesnothing ${BDB_LIBRARY})
endif()
endif()