summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b31d0e4..2307e55 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,8 +25,13 @@ set(LIBHANGUL_SOVERSION_MAJOR 1)
set(LIBHANGUL_SOVERSION_MINOR 0)
set(LIBHANGUL_SOVERSION_PATCH 1)
+option(BUILD_SHARED_LIBS
+ "Enable/Disable shared library build."
+ ON
+)
+
option(ENABLE_EXTERNAL_KEYBOARDS
- "enable external keyboard xml file loading feature"
+ "Enable/Disable external keyboard xml file loading feature."
ON
)