summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5a3ffa6d6..f06d7fed8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,6 +72,11 @@ dnl ---------------------------------------------------------------------------
dnl Checks for programs.
dnl ---------------------------------------------------------------------------
+AC_MSG_CHECKING([for unchanged CC])
+AC_MSG_RESULT(["$CC"])
+AC_MSG_CHECKING([for unchanged CXX])
+AC_MSG_RESULT(["$CXX"])
+
AC_PROG_CC
AC_PROG_CPP
AC_PROG_CXX