summaryrefslogtreecommitdiff
path: root/camlibs/digigr8/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camlibs/digigr8/Makefile.am')
-rw-r--r--camlibs/digigr8/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/camlibs/digigr8/Makefile.am b/camlibs/digigr8/Makefile.am
new file mode 100644
index 000000000..c34901ab9
--- /dev/null
+++ b/camlibs/digigr8/Makefile.am
@@ -0,0 +1,10 @@
+camlib_LTLIBRARIES = digigr8.la
+
+digigr8_la_SOURCES = library.c digigr8.c digigr8.h digi_postprocess.c
+digigr8_la_LDFLAGS = -module -no-undefined -avoid-version -export-dynamic \
+ -export-symbols $(top_srcdir)/camlibs/camlib.sym
+digigr8_la_DEPENDENCIES = $(top_srcdir)/camlibs/camlib.sym
+digigr8_la_LIBADD = $(top_builddir)/libgphoto2/libgphoto2.la
+
+camlibdoc_DATA = README.digigr8
+EXTRA_DIST = README.digigr8