summaryrefslogtreecommitdiff
path: root/camlibs/aox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camlibs/aox/Makefile.am')
-rw-r--r--camlibs/aox/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/camlibs/aox/Makefile.am b/camlibs/aox/Makefile.am
new file mode 100644
index 000000000..14011e89a
--- /dev/null
+++ b/camlibs/aox/Makefile.am
@@ -0,0 +1,10 @@
+camlib_LTLIBRARIES = aox.la
+
+aox_la_SOURCES = library.c aox.c aox.h
+aox_la_LDFLAGS = -module -no-undefined -avoid-version -export-dynamic \
+ -export-symbols $(top_srcdir)/camlibs/camlib.sym
+aox_la_DEPENDENCIES = $(top_srcdir)/camlibs/camlib.sym
+aox_la_LIBADD = $(top_builddir)/libgphoto2/libgphoto2.la
+
+camlibdoc_DATA = README.aox
+EXTRA_DIST = README.aox