summaryrefslogtreecommitdiff
path: root/deps/zlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/zlib/CMakeLists.txt')
-rw-r--r--deps/zlib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/deps/zlib/CMakeLists.txt b/deps/zlib/CMakeLists.txt
index b0cb7f7ea..afa5a19af 100644
--- a/deps/zlib/CMakeLists.txt
+++ b/deps/zlib/CMakeLists.txt
@@ -1,3 +1,4 @@
+DISABLE_WARNINGS(implicit-fallthrough)
ADD_DEFINITIONS(-DNO_VIZ -DSTDC -DNO_GZIP)
FILE(GLOB SRC_ZLIB "*.c" "*.h")
INCLUDE_DIRECTORIES(".")