summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCarlos Martín Nieto <cmn@dwim.me>2014-04-30 10:55:58 +0200
committerCarlos Martín Nieto <cmn@dwim.me>2014-04-30 11:15:41 +0200
commitf5fc63bc0cdc19250b384ea62e2e1796128831ec (patch)
treef2c2d3ec22e205c984f9bbdd2edb1eed16b437f3 /CMakeLists.txt
parent096ac799a37e235d894641f2974a6d6105e41d4c (diff)
downloadlibgit2-f5fc63bc0cdc19250b384ea62e2e1796128831ec.tar.gz
Don't exclude libssh2 from MinGWcmn/known-libs
It reportedly works. It does not however work when cross-compiling on Travis, so let's disable it there. This fixes #2311.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac75ebbcb..b5bd669f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -195,7 +195,7 @@ ELSE()
ENDIF()
# Optional external dependency: libssh2
-IF (USE_SSH AND NOT MINGW)
+IF (USE_SSH)
FIND_PACKAGE(LIBSSH2)
ENDIF()
IF (LIBSSH2_FOUND)