summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPatrick Steinhardt <ps@pks.im>2020-04-03 19:51:22 +0200
committerPatrick Steinhardt <ps@pks.im>2020-06-01 14:06:20 +0200
commitbc02bcd920eac0ca5a930a8272737db10fc4be1f (patch)
tree7bf9f6cc739d4b2127adb2704cdd3a8b9c3bdbe0 /CMakeLists.txt
parent172a28860b3e4743d7ccd4409f6f51bc7c00fdfd (diff)
downloadlibgit2-bc02bcd920eac0ca5a930a8272737db10fc4be1f.tar.gz
cmake: move modules into the "cmake/" top level dir
Our custom CMake module currently live in "cmake/Modules". As the "cmake/" directory doesn't contain anything except the "Modules" directory, it doesn't really make sense to have the additional intermediate directory. So let's instead move the modules one level up into the "cmake/" top level directory.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 381954790..82def8a42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ IF(POLICY CMP0054)
ENDIF()
# Add find modules to the path
-SET(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${libgit2_SOURCE_DIR}/cmake/Modules/")
+set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${libgit2_SOURCE_DIR}/cmake/")
INCLUDE(CheckLibraryExists)
INCLUDE(CheckFunctionExists)