summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8282e5bf..fa907022 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -631,7 +631,7 @@ ChangeLog: $(srcdir)/ChangeLog
$(srcdir)/ChangeLog:
@echo Creating $@
@if test -d "$(srcdir)/.git"; then \
- (GIT_DIR=$(top_srcdir)/.git ./missing --run \
+ (GIT_DIR=$(top_srcdir)/.git ./build-aux/missing --run \
git log --stat) | fmt --split-only > $@.tmp \
&& mv -f $@.tmp $@ \
|| ($(RM) $@.tmp; \