summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJoe C <escozzia@gmail.com>2011-01-16 16:27:55 +0000
committerPhilip Withnall <philip@tecnocode.co.uk>2011-07-31 01:05:46 +0100
commitf330d66a19e41f5af5ddd568e103fe9770271f51 (patch)
treecbda163e0d92b6f4483bc194c7fd235115aa6155 /configure.ac
parent96d88904bc10e066ebcee75e5eac4cf18e23ad55 (diff)
downloadlibgdata-f330d66a19e41f5af5ddd568e103fe9770271f51.tar.gz
demos: Add a “scrapbook” demo of PicasaWeb and YouTube services
Helps: bgo#628069
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4152803f..e1138721 100644
--- a/configure.ac
+++ b/configure.ac
@@ -74,6 +74,9 @@ fi
AC_SUBST(GDK_PIXBUF_CFLAGS)
AC_SUBST(GDK_PIXBUF_LIBS)
+PKG_CHECK_MODULES([GTK], [gtk+-3.0], [have_gtk=yes], [have_gtk=no])
+AM_CONDITIONAL([HAVE_GTK], [test "x$have_gtk" = "xyes"])
+
# GNOME support, which pulls in libsoup-gnome-2.4 to provide transparent proxy support
AC_MSG_CHECKING(whether to build with GNOME support)
AC_ARG_ENABLE(gnome, AS_HELP_STRING([--enable-gnome], [Whether to enable GNOME support]),, enable_gnome=yes)