summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDebarshi Ray <debarshir@gnome.org>2015-06-12 16:04:44 +0200
committerDebarshi Ray <debarshir@gnome.org>2015-06-15 16:05:38 +0200
commit49f3b9d86f6f21bc2414fd18cebbedfa551c29a3 (patch)
tree38ec32fee409811b410bbba18f8457fcdd3a7f74 /Makefile.am
parentfd46c2cbe130db4f7158762d5f88923c39c77382 (diff)
downloadlibgdata-49f3b9d86f6f21bc2414fd18cebbedfa551c29a3.tar.gz
documents: Split out the code to map a content type to a GType
We will need this in gdata_documents_service_finish_upload. https://bugzilla.gnome.org/show_bug.cgi?id=684920
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1944ddd5..996a24e2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -294,6 +294,7 @@ gdata_documents_headers = \
gdata/services/documents/gdata-documents-spreadsheet.h \
gdata/services/documents/gdata-documents-upload-query.h \
gdata/services/documents/gdata-documents-access-rule.h
+private_headers += gdata/services/documents/gdata-documents-utils.h
gdatadocumentsinclude_HEADERS = \
$(gdata_documents_headers) \
gdata/services/documents/gdata-documents-enums.h
@@ -433,6 +434,7 @@ gdata_sources = \
gdata/services/documents/gdata-documents-query.c \
gdata/services/documents/gdata-documents-upload-query.c \
gdata/services/documents/gdata-documents-access-rule.c \
+ gdata/services/documents/gdata-documents-utils.c \
\
gdata/services/picasaweb/gdata-picasaweb-album.c \
gdata/services/picasaweb/gdata-picasaweb-query.c \