summaryrefslogtreecommitdiff
path: root/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'expat/CMakeLists.txt')
-rw-r--r--expat/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/expat/CMakeLists.txt b/expat/CMakeLists.txt
index 2bf0bcbe..a12b6dd5 100644
--- a/expat/CMakeLists.txt
+++ b/expat/CMakeLists.txt
@@ -436,9 +436,9 @@ foreach(build_type_upper
set_property(TARGET expat PROPERTY ${build_type_upper}_POSTFIX ${EXPAT_${build_type_upper}_POSTFIX})
endforeach()
-set(LIBCURRENT 9) # sync
-set(LIBREVISION 9) # with
-set(LIBAGE 8) # configure.ac!
+set(LIBCURRENT 9) # sync
+set(LIBREVISION 10) # with
+set(LIBAGE 8) # configure.ac!
math(EXPR LIBCURRENT_MINUS_AGE "${LIBCURRENT} - ${LIBAGE}")
if(NOT WIN32)