summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fffb339..fa0a1533 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -91,9 +91,11 @@ EXTRA_DIST = \
lib_LTLIBRARIES = libevent.la libevent_core.la libevent_extra.la
if PTHREADS
lib_LTLIBRARIES += libevent_pthreads.la
+pkgconfig_DATA += libevent_pthreads.pc
endif
if OPENSSL
lib_LTLIBRARIES += libevent_openssl.la
+pkgconfig_DATA += libevent_openssl.pc
endif
SUBDIRS = . include sample test