summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorNiels Provos <provos@gmail.com>2007-11-30 02:21:33 +0000
committerNiels Provos <provos@gmail.com>2007-11-30 02:21:33 +0000
commit876c3af7b042624a9c0efd70e1cc571e0a852fe6 (patch)
treed0ef318a0e37671d18d3107a0f3c81efa143cd3e /test/Makefile.am
parent74b3db50ae9cdbc9ffcafd761251935d7f1a2216 (diff)
downloadlibevent-876c3af7b042624a9c0efd70e1cc571e0a852fe6.tar.gz
add another benchmark that tests cascading events
svn:r566
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c837f64c..be6e3fe3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,7 +4,8 @@ CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/compat
EXTRA_DIST = regress.rpc
-noinst_PROGRAMS = test-init test-eof test-weof test-time regress bench
+noinst_PROGRAMS = test-init test-eof test-weof test-time regress \
+ bench bench_cascade
BUILT_SOURCES = regress.gen.c regress.gen.h
test_init_SOURCES = test-init.c
@@ -21,6 +22,8 @@ regress_SOURCES = regress.c regress.h regress_http.c regress_dns.c \
regress_LDADD = ../libevent.la
bench_SOURCES = bench.c
bench_LDADD = ../libevent.la
+bench_cascade_SOURCES = bench_cascade.c
+bench_cascade_LDADD = ../libevent.la
regress.gen.c regress.gen.h: regress.rpc
$(top_srcdir)/event_rpcgen.py $(srcdir)/regress.rpc || echo "No Python installed"