summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2008-05-30 16:56:34 +0000
committerNick Mathewson <nickm@torproject.org>2008-05-30 16:56:34 +0000
commit39400e68b6202dc40545b5ac26468fc3f7a11184 (patch)
tree6b018eb67519d1a7284c5c4103728354b8953ef6 /test/Makefile.am
parent9ca7a3a3d6be5741095b3ba2c7e1c979f66628cb (diff)
downloadlibevent-39400e68b6202dc40545b5ac26468fc3f7a11184.tar.gz
Patch from Valery Kholodkov: support for edge-triggered events with epoll and kqueue. Changed from original patch: made test into a regression test, with explicit success/failure for edge-triggered and non-edge-triggered cases. Closes SF request 1968284.
svn:r840
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2e3b7767..4f89eece 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -17,7 +17,7 @@ test_weof_LDADD = ../libevent_core.la
test_time_SOURCES = test-time.c
test_time_LDADD = ../libevent_core.la
regress_SOURCES = regress.c regress.h regress_http.c regress_dns.c \
- regress_rpc.c regress.gen.c regress.gen.h
+ regress_rpc.c regress.gen.c regress.gen.h regress_et.c
if PTHREAD_REGRESS
regress_SOURCES += regress_pthread.c
endif