summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorSebastian Hahn <sebastian@torproject.org>2011-05-05 15:49:38 +0200
committerSebastian Hahn <sebastian@torproject.org>2011-05-06 02:06:32 +0200
commit292092eb29ba6e98bde2839e0cfab2f03f9bd7a2 (patch)
treeeadcf59010d187c2334afbccb16caaf840ae155e /configure.in
parent7b819f2d97fae57da07f00fd53fa82b02d39fe59 (diff)
downloadlibevent-292092eb29ba6e98bde2839e0cfab2f03f9bd7a2.tar.gz
Use OPENSSL_LIBS in Makefile.am
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index cca44425..017be83f 100644
--- a/configure.in
+++ b/configure.in
@@ -110,7 +110,7 @@ OPENSSL_LIBS=""
have_openssl=no
AC_SEARCH_LIBS([SSL_new], [ssl],
[have_openssl=yes
- OPENSSL_LIBS="$LIBS"
+ OPENSSL_LIBS="$LIBS -lcrypto"
AC_DEFINE(HAVE_OPENSSL, 1, [Define if the system has openssl])])
LIBS="$save_LIBS"
AC_SUBST(OPENSSL_LIBS)