summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2010-08-10 11:11:25 -0400
committerNick Mathewson <nickm@torproject.org>2010-08-10 11:11:25 -0400
commitebcb1f0387efa1805a01a4a325da67ad786ca201 (patch)
treeb813a543f1b4ed21bc55dee0af6480e567b1a027 /Makefile.am
parentea1ea3d6eedcaa95ab10eb29401aaa600356e028 (diff)
downloadlibevent-ebcb1f0387efa1805a01a4a325da67ad786ca201.tar.gz
Add pkgconfig files for libevent_{openssl,pthreads}
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fffb339..fa0a1533 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -91,9 +91,11 @@ EXTRA_DIST = \
lib_LTLIBRARIES = libevent.la libevent_core.la libevent_extra.la
if PTHREADS
lib_LTLIBRARIES += libevent_pthreads.la
+pkgconfig_DATA += libevent_pthreads.pc
endif
if OPENSSL
lib_LTLIBRARIES += libevent_openssl.la
+pkgconfig_DATA += libevent_openssl.pc
endif
SUBDIRS = . include sample test