summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPeter Rosin <peda@lysator.liu.se>2011-05-04 16:34:28 +0200
committerNick Mathewson <nickm@torproject.org>2011-05-04 16:18:46 -0400
commit274dd0369afa57448369ee4f85fb7e24883f5172 (patch)
tree59d0a90c66d02e9ee2efa16043ba03e04ffb8255 /Makefile.am
parentd11e9e0f71072ab9e51de47ee805697782ae84ac (diff)
downloadlibevent-274dd0369afa57448369ee4f85fb7e24883f5172.tar.gz
libssl depends on libcrypto, not the other way around.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c3aba0c9..4ed82b6f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -201,7 +201,7 @@ libevent_extra_la_LDFLAGS = $(GENERIC_LDFLAGS)
if OPENSSL
libevent_openssl_la_SOURCES = bufferevent_openssl.c
-libevent_openssl_la_LIBADD = $(MAYBE_CORE) -lcrypto -lssl
+libevent_openssl_la_LIBADD = $(MAYBE_CORE) -lssl -lcrypto
libevent_openssl_la_LDFLAGS = $(GENERIC_LDFLAGS)
endif