summaryrefslogtreecommitdiff
path: root/build/win32/vs9/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs9/Makefile.am')
-rw-r--r--build/win32/vs9/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/build/win32/vs9/Makefile.am b/build/win32/vs9/Makefile.am
index 7e42a9a..9de2db8 100644
--- a/build/win32/vs9/Makefile.am
+++ b/build/win32/vs9/Makefile.am
@@ -32,8 +32,8 @@ EXTRA_DIST = \
croco-version-paths.vsprops.in \
$(GENERATED_ITEMS)
-croco-install.vsprops: $(top_srcdir)/build/win32/vs9/croco-install.vspropsin
- $(CPP) -P -<$< >$@
- -rm croco.headers
+croco-install.vsprops: $(top_srcdir)/build/win32/vs9/croco-install.vspropsin croco.headers
+ $(CPP) -P - <$(top_srcdir)/build/win32/vs9/croco-install.vspropsin >$@
+ rm croco.headers
DISTCLEANFILES = $(GENERATED_ITEMS)