summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 3205b45cb..23dc02c42 100644
--- a/configure.in
+++ b/configure.in
@@ -102,10 +102,10 @@ nl='
echo $ac_n "${nl}Check for compiler flags..."
AC_ARG_ENABLE(debug,[ --enable-debug Turn on debugging and compile time warnings],
- [OPTIM="$OPTIM -g"; if test "$GCC" = "yes"; then CFLAGS="$CFLAGS -Wall"; fi])
+ [CFLAGS="$CFLAGS -g"; if test "$GCC" = "yes"; then CFLAGS="$CFLAGS -Wall"; fi])
AC_ARG_ENABLE(maintainer-mode,[ --enable-maintainer-mode Turn on debugging and compile time warnings],
- [OPTIM="$OPTIM -g"; if test "$GCC" = "yes"; then CFLAGS="$CFLAGS -Wall -Wmissing-prototypes -Wstrict-prototypes -Wmissing-declarations"; fi])
+ [CFLAGS="$CFLAGS -g"; if test "$GCC" = "yes"; then CFLAGS="$CFLAGS -Wall -Wmissing-prototypes -Wstrict-prototypes -Wmissing-declarations"; fi])
dnl # this is the place to put specific options for platform/compiler
dnl # combinations