summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorjorton <jorton@13f79535-47bb-0310-9956-ffa450edef68>2002-11-15 11:32:13 +0000
committerjorton <jorton@13f79535-47bb-0310-9956-ffa450edef68>2002-11-15 11:32:13 +0000
commitb69f02612fb4967628df7ee6c297c838abac3175 (patch)
tree8cbb19b73229663ce241955e029fc7e8c42a595b /configure.in
parentdff8bfd93825351062ce38bb5dfb9aabd920aa0b (diff)
downloadlibapr-b69f02612fb4967628df7ee6c297c838abac3175.tar.gz
Use "DIR" rather than "<path>" as argument value in --with-* help texts,
for consistency. git-svn-id: http://svn.apache.org/repos/asf/apr/apr/trunk@64038 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 7eda4c844..dbee0e6c4 100644
--- a/configure.in
+++ b/configure.in
@@ -149,7 +149,7 @@ AC_PROG_LIBTOOL
;;
esac
-AC_ARG_WITH(installbuilddir, [ --with-installbuilddir=<path> location to store APR build files (defaults to '${datadir}/build')],
+AC_ARG_WITH(installbuilddir, [ --with-installbuilddir=DIR location to store APR build files (defaults to '${datadir}/build')],
[ installbuilddir=$withval ], [ installbuilddir="${datadir}/build" ] )
AC_SUBST(installbuilddir)
@@ -1610,7 +1610,7 @@ dnl ----------------------------- Checking for /dev/random
AC_MSG_CHECKING(for entropy source)
AC_ARG_WITH(egd,
- [ --with-egd[[=<path>]] use egd-compatible socket],
+ [ --with-egd[[=DIR]] use EGD-compatible socket],
[ AC_DEFINE(HAVE_EGD, 1, [Define if EGD is supported])
if test "$withval" = "yes"; then
AC_DEFINE_UNQUOTED(EGD_DEFAULT_SOCKET, ["/var/run/egd-pool","/dev/egd-pool","/etc/egd-pool","/etc/entropy"],