summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authortrawick <trawick@13f79535-47bb-0310-9956-ffa450edef68>2003-04-04 04:16:00 +0000
committertrawick <trawick@13f79535-47bb-0310-9956-ffa450edef68>2003-04-04 04:16:00 +0000
commite40847e66c758bd9ed7c04cae94f9c890b607991 (patch)
tree0b8720367fe5eaa48997211d846c76e1dd874bc9 /configure.in
parent97150897cbcbb4390c5f1decd9710949d84fcc20 (diff)
downloadlibapr-e40847e66c758bd9ed7c04cae94f9c890b607991.tar.gz
don't bother j random user with missing function prototype warnings
on AIX, particularly since we get a bunch of uninteresting ones related to errno; leave it for --enable-maintainer-mode git-svn-id: http://svn.apache.org/repos/asf/apr/apr/trunk@64471 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 7da151c6f..1bf5d1969 100644
--- a/configure.in
+++ b/configure.in
@@ -226,7 +226,7 @@ AC_ARG_ENABLE(maintainer-mode,[ --enable-maintainer-mode Turn on debugging and
if test "$GCC" = "yes"; then
APR_ADDTO(CFLAGS,[-Wall -Wmissing-prototypes -Wstrict-prototypes -Wmissing-declarations])
elif test "$AIX_XLC" = "yes"; then
- APR_ADDTO(CFLAGS,-qfullpath -qinitauto=FE -qcheck=all)
+ APR_ADDTO(CFLAGS,-qfullpath -qinitauto=FE -qcheck=all -qinfo=pro)
fi
])dnl