summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJulian Berman <Julian+git@GrayVines.com>2011-12-30 14:03:11 -0500
committerJulian Berman <Julian+git@GrayVines.com>2011-12-30 14:03:11 -0500
commit008e747fb8067edb5bec4ce80c1c2eda5fc71dad (patch)
tree0c70f661347633a6d8f12c31136b24167e6196b4 /setup.py
parent5d68fa84ee198942100579707b9929436475681d (diff)
downloadjsonschema-008e747fb8067edb5bec4ce80c1c2eda5fc71dad.tar.gz
setup.py and tox
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..95c159c
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+
+
+setup(
+ name="jsonschema",
+ version = "0.1dev",
+ author = "Julian Berman",
+ author_email = "Julian@GrayVines.com",
+ description = "An implementation of JSON-Schema validation for Python",
+ license = "MIT/X",
+ url = "http://github.com/Julian/jsonschema",
+)