summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLeon Gross <leon.gross@rub.de>2021-10-06 14:40:52 +0200
committerLeon Gross <leon.gross@rub.de>2021-10-06 15:29:33 +0200
commit8be2ffdcd7cda5db7e9d71f6837629cff729d0c0 (patch)
tree6c1852db126c2139600db48925be24b696bb1272 /tests/CMakeLists.txt
parent4fc44f32df9d59b3fbc1c09a29ca897318d3e610 (diff)
downloadjson-c-8be2ffdcd7cda5db7e9d71f6837629cff729d0c0.tar.gz
fix cmake version for tests
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d7abf51..de42641 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,4 @@
-
+cmake_minimum_required(VERSION 3.1)
add_executable(test1Formatted test1.c parse_flags.c parse_flags.h)
target_compile_definitions(test1Formatted PRIVATE TEST_FORMATTED=1)
target_link_libraries(test1Formatted PRIVATE ${PROJECT_NAME})