summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Clark <michael@metaparadigm.com>2007-03-13 08:26:23 +0000
committerMichael Clark <michael@metaparadigm.com>2007-03-13 08:26:23 +0000
commitf6a6e486ffc38235edc3c1197278c8a505c523eb (patch)
tree5985509e20feabb3ae1dad95831a109a3f8cc19b /Makefile.am
parent0370baa74c76e49abffdcd90f70494b2d5298f1a (diff)
downloadjson-c-f6a6e486ffc38235edc3c1197278c8a505c523eb.tar.gz
* Make headers C++ compatible by change *this to *obj
* Add ifdef C++ extern "C" to headers * Use simpler definition of min and max in bits.h Larry Lansing, llansing at fuzzynerd dot com * Remove automake 1.6 requirement * Move autogen commands into autogen.sh. Update README * Remove error pointer special case for Windows * Change license from LGPL to MIT Michael Clark <michael@metaparadigm.com> git-svn-id: http://svn.metaparadigm.com/svn/json-c/trunk@10 327403b1-1117-474d-bef2-5cb71233fd97
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e86ccd..4b01dc1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,5 @@
-AUTOMAKE_OPTIONS = 1.6
-
CFLAGS = -Wall -std=gnu99 -D_GNU_SOURCE -D_REENTRANT
-libjson_la_LIBADD = $(JSON_LIBS)
-
lib_LTLIBRARIES = libjson.la
pkgconfigdir = $(libdir)/pkgconfig