summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2013-05-19 13:49:12 +0100
committerArmin Ronacher <armin.ronacher@active-4.com>2013-05-19 13:49:12 +0100
commit294f2ebff9c312b041d22d4e9d92e5b0c9e7dd86 (patch)
tree2301a91887fbbd65de3bbe91038d7a7f9cf58dd1 /setup.py
parent4a41dd67537a0d1f10bc1e0d074924161cfa4317 (diff)
downloadjinja2-294f2ebff9c312b041d22d4e9d92e5b0c9e7dd86.tar.gz
Removed bundled markupsafe
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 72c8c5b..b8dcfb5 100644
--- a/setup.py
+++ b/setup.py
@@ -79,9 +79,8 @@ setup(
'Topic :: Software Development :: Libraries :: Python Modules',
'Topic :: Text Processing :: Markup :: HTML'
],
- packages=['jinja2', 'jinja2.testsuite', 'jinja2.testsuite.res',
- 'jinja2._markupsafe'],
- install_requires=['six>=1.3.0'],
+ packages=['jinja2', 'jinja2.testsuite', 'jinja2.testsuite.res'],
+ install_requires=['six>=1.3.0', 'markupsafe'],
extras_require={'i18n': ['Babel>=0.8']},
test_suite='jinja2.testsuite.suite',
include_package_data=True,