summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 5 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 913b19e..94018d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -702,8 +702,8 @@ AC_ARG_VAR(IANADIR, [Configure the path to IANA PEN dictionary (default=DATAROOT
AC_ARG_VAR(IANAUSERDIR, [Configure the path to IANA PEN dictionary wihtin the user's HOME directory (default=.local/usr/share/misc)])
if test "x${IANADIR}" = "x"; then
- echo Set IANA PEN dictionary search path to ${datarootdir}/misc
- IANADIR="${datarootdir}/misc"
+ IANADIR=`eval echo "${datarootdir}/misc"`
+ echo Set IANA PEN dictionary search path to ${IANADIR}
fi
if test "x${IANAUSERDIR}" = "x"; then
@@ -748,10 +748,9 @@ AC_CONFIG_FILES([Makefile
src/plugins/usb/Makefile
src/plugins/lipmi/Makefile
src/plugins/serial/Makefile
- src/plugins/dummy/Makefile])
-
-AC_CONFIG_FILES([doc/ipmitool.1], [${SED} -i -e "s%\${prefix}%$prefix%" doc/ipmitool.1])
-AC_CONFIG_FILES([doc/ipmievd.8], [${SED} -i -e "s%\${prefix}%$prefix%" doc/ipmievd.8])
+ src/plugins/dummy/Makefile
+ doc/ipmitool.1
+ doc/ipmievd.8])
AC_OUTPUT