summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGabor Greif <ggreif@gmail.com>2019-12-22 09:36:53 +0100
committerMarge Bot <ben+marge-bot@smart-cactus.org>2019-12-27 15:12:17 -0500
commit8d76bcc2c0111fdd5ee0ed3e60cdce91ca2172c5 (patch)
treef9e45c814dcee543cf3505caa400efb63afd979e /configure.ac
parent0c51aeebc79edd9b317109019522b5ee557c92df (diff)
downloadhaskell-8d76bcc2c0111fdd5ee0ed3e60cdce91ca2172c5.tar.gz
while at it rename XCode to the official Xcode
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2d3077d19a..c7a785c35c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -586,7 +586,7 @@ AC_SUBST([NmCmd])
if test "$TargetOS_CPP" = "darwin"
then
AC_MSG_CHECKING(whether nm program is broken)
- # Some versions of XCode ship a broken version of `nm`. Detect and work
+ # Some versions of Xcode ship a broken version of `nm`. Detect and work
# around this issue. See : https://gitlab.haskell.org/ghc/ghc/issues/11744
nmver=$(${NM} --version | grep version | sed 's/ //g')
case "$nmver" in