summaryrefslogtreecommitdiff
path: root/testsuite/css/style/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/css/style/meson.build')
-rw-r--r--testsuite/css/style/meson.build13
1 files changed, 5 insertions, 8 deletions
diff --git a/testsuite/css/style/meson.build b/testsuite/css/style/meson.build
index cadbf8dc16..b54adf7c68 100644
--- a/testsuite/css/style/meson.build
+++ b/testsuite/css/style/meson.build
@@ -17,13 +17,11 @@ test_style = executable(
install_dir: testexecdir,
)
test('style', test_style,
- args: [ '--tap', '-k' ],
- protocol: 'tap',
- env: [
- 'G_TEST_SRCDIR=@0@'.format(meson.current_source_dir()),
- 'G_TEST_BUILDDIR=@0@'.format(meson.current_build_dir())
- ],
- suite: 'css')
+ args: [ '--tap', '-k' ],
+ protocol: 'tap',
+ env: csstest_env,
+ suite: 'css',
+)
test_data = [
'adjacent-states.css',
@@ -65,5 +63,4 @@ if get_option('install-tests')
install_dir: testdatadir)
install_data(test_data, install_dir: testexecdir)
-
endif