summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7384a22856..b6a60996c5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -70,6 +70,7 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testgeometry \
testgiconpixbuf \
testglarea \
+ testglblending \
testgrid \
testgtk \
testheaderbar \
@@ -507,6 +508,11 @@ gdkgears_SOURCES = \
gtkgears.c \
gtkgears.h
+testglblending_SOURCES = \
+ testglblending.c \
+ gtkgears.c \
+ gtkgears.h
+
EXTRA_DIST += \
gradient1.png \
testgtk.1 \