summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5e7c99a769..cb17e2875e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -98,8 +98,6 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testmultidisplay \
testnotebookdnd \
testnouiprint \
- testoffscreen \
- testoffscreenwindow \
testorientable \
testoverlay \
testoverlaystyleclass \
@@ -224,8 +222,6 @@ testmountoperation_DEPENDENCIES = $(TEST_DEPS)
testmultidisplay_DEPENDENCIES = $(TEST_DEPS)
testnotebookdnd_DEPENDENCIES = $(TEST_DEPS)
testnouiprint_DEPENDENCIES = $(TEST_DEPS)
-testoffscreen_DEPENDENCIES = $(TEST_DEPS)
-testoffscreenwindow_DEPENDENCIES = $(TEST_DEPS)
testappchooser_DEPENDENCIES = $(TEST_DEPS)
testappchooserbutton_DEPENDENCIES = $(TEST_DEPS)
testorientable_DEPENDENCIES = $(TEST_DEPS)
@@ -417,14 +413,6 @@ testcellarea_SOURCES = \
testtreemenu_SOURCES = \
testtreemenu.c
-testoffscreen_SOURCES = \
- gtkoffscreenbox.c \
- gtkoffscreenbox.h \
- testoffscreen.c
-
-testoffscreenwindow_SOURCES = \
- testoffscreenwindow.c
-
testoverlay_SOURCES = \
testoverlay.c