summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 582b83f75f..6080704e67 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,8 +26,13 @@ endif
TESTS = floatingtest buildertest
+if HAVE_CXX
+TESTS += autotestkeywords
+endif
+
noinst_PROGRAMS = \
autotestfilechooser \
+ autotestkeywords \
floatingtest \
buildertest \
simple \
@@ -90,6 +95,8 @@ noinst_PROGRAMS = \
testtooltips \
testvolumebutton
+autotestkeywords_SOURCES = autotestkeywords.cc
+
autotestfilechooser_DEPENDENCIES = $(TEST_DEPS)
simple_DEPENDENCIES = $(TEST_DEPS)
floatingtest_DEPENDENCIES = $(TEST_DEPS)