summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 567e46ca8c..c3a6ac0476 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -67,7 +67,6 @@ noinst_PROGRAMS = $(TEST_PROGS) \
testkineticscrolling \
testlockbutton \
testmenubars \
- testmenubutton \
testmountoperation \
testmultidisplay \
testmultiscreen \
@@ -187,7 +186,6 @@ testimage_DEPENDENCIES = $(TEST_DEPS)
testkineticscrolling_DEPENDENCIES = $(TEST_DEPS)
testlockbutton_DEPENDENCIES = $(TEST_DEPS)
testmenubars_DEPENDENCIES = $(TEST_DEPS)
-testmenubutton_DEPENDENCIES = $(TEST_DEPS)
testmountoperation_DEPENDENCIES = $(TEST_DEPS)
testmultidisplay_DEPENDENCIES = $(TEST_DEPS)
testmultiscreen_DEPENDENCIES = $(TEST_DEPS)
@@ -307,10 +305,6 @@ testtoolbar_SOURCES = \
testtoolbar.c \
prop-editor.c
-testmenubutton_SOURCES = \
- testmenubutton.c \
- prop-editor.c
-
testprint_SOURCES = \
testprint.c \
testprintfileoperation.h \