summaryrefslogtreecommitdiff
path: root/modules/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/input/Makefile.am')
-rw-r--r--modules/input/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/input/Makefile.am b/modules/input/Makefile.am
index 34c5f38507..bf6c1a11bd 100644
--- a/modules/input/Makefile.am
+++ b/modules/input/Makefile.am
@@ -191,7 +191,7 @@ WAYLAND_MODULE = im-wayland.la
endif
endif
-multipress_defs = -DMULTIPRESS_LOCALEDIR=\""$(mplocaledir)"\" -DMULTIPRESS_CONFDIR=\""$(sysconfdir)/gtk-2.0"\"
+multipress_defs = -DMULTIPRESS_LOCALEDIR=\""$(mplocaledir)"\" -DMULTIPRESS_CONFDIR=\""$(sysconfdir)/gtk-3.0"\"
im_multipress_la_CPPFLAGS = $(AM_CPPFLAGS) $(multipress_defs)
libstatic_im_multipress_la_CPPFLAGS = $(im_multipress_la_CPPFLAGS)
im_multipress_la_LDFLAGS = -rpath $(moduledir) -avoid-version -module $(no_undefined)